I dispositivi mobili basati su Android
 

Altoparlante mancante e cambio Rom

hairdame 30 Nov 2015 16:07
Ho comprato un altoparlante nuovo al mio Jiayu, perchè a furia di
*****eggiare l'ho rotto, ho cambiato il firmware e subito dopo è arrivato
l'oggetto del desiderio dalla Cina.
Risultato, ho montato (si fa per dire) lo speaker venduto come
originale, ma non funziona. In ogni caso, non credo sia originale in
quanto ha uno spessore maggiore di quello stock. Comunque, dite che
durante il flash della rom, il kernel si è accorto che mancava lo
speaker e lo abbia disattivato del tutto ?

sì sì, ho già controllato che faccia contatto :-P
alfio 30 Nov 2015 18:19
hairdame <hairdame@gmail.com> ha scritto:
> Ho comprato un altoparlante nuovo al mio Jiayu, perchè a furia di
> *****eggiare l'ho rotto, ho cambiato il firmware e subito dopo è arrivato
> l'oggetto del desiderio dalla Cina.
> Risultato, ho montato (si fa per dire) lo speaker venduto come
> originale, ma non funziona. In ogni caso, non credo sia originale in
> quanto ha uno spessore maggiore di quello stock. Comunque, dite che
> durante il flash della rom, il kernel si è accorto che mancava lo
> speaker e lo abbia disattivato del tutto ?
>
> sì sì, ho già controllato che faccia contatto :-P
>

Direi che è una i*****zia. :-)

Se stai parlando degli speaker posteriori, ho letto che qualcuno
ha avuto problemi con il cavo flex che collega la parte inferiore
alla mainboard.
In ogni caso è un altoparlante, quindi basta collegarlo a
qualsiasi dispositivo au***** per accertarsi che sia funzionante,
oppure ne misuri la resistenza con il multimetro.

Viceversa ti basta collegare un qualsiasi altoparlante ai contatti
sulla mainboard per scoprire se hai fritto lo sta*****
pilota.

--


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
hairdame 30 Nov 2015 18:35
Il 30/11/2015 18.19, alfio ha scritto:
> hairdame <hairdame@gmail.com> ha scritto:
>> Ho comprato un altoparlante nuovo al mio Jiayu, perchè a furia di
>> *****eggiare l'ho rotto, ho cambiato il firmware e subito dopo è arrivato
>> l'oggetto del desiderio dalla Cina.
>> Risultato, ho montato (si fa per dire) lo speaker venduto come
>> originale, ma non funziona. In ogni caso, non credo sia originale in
>> quanto ha uno spessore maggiore di quello stock. Comunque, dite che
>> durante il flash della rom, il kernel si è accorto che mancava lo
>> speaker e lo abbia disattivato del tutto ?
>>
>> sì sì, ho già controllato che faccia contatto :-P
>>
>
> Direi che è una i*****zia. :-)
>
> Se stai parlando degli speaker posteriori, ho letto che qualcuno
> ha avuto problemi con il cavo flex che collega la parte inferiore
> alla mainboard.
> In ogni caso è un altoparlante, quindi basta collegarlo a
> qualsiasi dispositivo au***** per accertarsi che sia funzionante,
> oppure ne misuri la resistenza con il multimetro.
>
> Viceversa ti basta collegare un qualsiasi altoparlante ai contatti
> sulla mainboard per scoprire se hai fritto lo sta*****
> pilota.
>


ho trovato un pezzetto di carta scotch che impediva il contatto di un
connettorino giusto sotto lo speaker...vediamo un pò se è cosi...

no, non è quello, non funza
hairdame 5 Dic 2015 22:00
Il 30/11/2015 18.35, hairdame ha scritto:
> Il 30/11/2015 18.19, alfio ha scritto:
>> hairdame <hairdame@gmail.com> ha scritto:
>>> Ho comprato un altoparlante nuovo al mio Jiayu, perchè a furia di
>>> *****eggiare l'ho rotto, ho cambiato il firmware e subito dopo è arrivato
>>> l'oggetto del desiderio dalla Cina.
>>> Risultato, ho montato (si fa per dire) lo speaker venduto come
>>> originale, ma non funziona. In ogni caso, non credo sia originale in
>>> quanto ha uno spessore maggiore di quello stock. Comunque, dite che
>>> durante il flash della rom, il kernel si è accorto che mancava lo
>>> speaker e lo abbia disattivato del tutto ?
>>>
>>> sì sì, ho già controllato che faccia contatto :-P
>>>
>>
>> Direi che è una i*****zia. :-)
>>
>> Se stai parlando degli speaker posteriori, ho letto che qualcuno
>> ha avuto problemi con il cavo flex che collega la parte inferiore
>> alla mainboard.
>> In ogni caso è un altoparlante, quindi basta collegarlo a
>> qualsiasi dispositivo au***** per accertarsi che sia funzionante,
>> oppure ne misuri la resistenza con il multimetro.
>>
>> Viceversa ti basta collegare un qualsiasi altoparlante ai contatti
>> sulla mainboard per scoprire se hai fritto lo sta*****
>> pilota.
>>
>
>
> ho trovato un pezzetto di carta scotch che impediva il contatto di un
> connettorino giusto sotto lo speaker...vediamo un pò se è cosi...
>
> no, non è quello, non funza


però ho notato una cosa: sulla scheda ci sono 3 contatti, diciamo A, B e
C. Lo speaker, se messo tra A e B, dove dovrebbe stare, non funziona,
mentre se lo giro e lo inserisco tra A e C allora va, con l'unico
fasti***** che all'inizio e alla fine di un qualsiasi suono si sente uno
"stack" da contatto.
alfio 6 Dic 2015 12:05
"hairdame" ha scritto nel messaggio
news:n3vja6$npd$1@speranza.aioe.org...

>però ho notato una cosa: sulla scheda ci sono 3 contatti, diciamo A, B e
>C. Lo speaker, se messo tra A e B, dove dovrebbe stare, non funziona,
>mentre se lo giro e lo inserisco tra A e C allora va, con l'unico
>fasti***** che all'inizio e alla fine di un qualsiasi suono si sente uno
>"stack" da contatto.

non ho mai smontato il mio S3 per cui non so dirti, ma se ti eri segnato
come era messo l'originale, metti il nuovo nello stesso modo.
se non va, si e' rotta l'elettronica sulla scheda.
di quale speaker stiamo parlando ?
hairdame 6 Dic 2015 17:39
Il 06/12/2015 12.05, alfio ha scritto:
> "hairdame" ha scritto nel messaggio news:n3vja6$npd$1@speranza.aioe.org...
>
>> però ho notato una cosa: sulla scheda ci sono 3 contatti, diciamo A, B
>> e C. Lo speaker, se messo tra A e B, dove dovrebbe stare, non
>> funziona, mentre se lo giro e lo inserisco tra A e C allora va, con
>> l'unico fasti***** che all'inizio e alla fine di un qualsiasi suono si
>> sente uno "stack" da contatto.
>
> non ho mai smontato il mio S3 per cui non so dirti, ma se ti eri segnato
> come era messo l'originale, metti il nuovo nello stesso modo.
> se non va, si e' rotta l'elettronica sulla scheda.
> di quale speaker stiamo parlando ?

posteriore di un jiayu g2
alfio 6 Dic 2015 19:27
"hairdame" ha scritto nel messaggio
news:n41obk$umm$1@speranza.aioe.org...

>posteriore di un jiayu g2

..azz, ma tu non avevi un S3 ?

verifica che il flat che unisce la mainboard alla basetta su cui e'
montato lo speaker sia sano, se riesci, verifica le 2 piste dello speaker
con il tester, misurando la continuita' direttamente tra le piazzole dello
speaker e dove arriva il flat sulla mainboard.
se le piste sono sane allora e' partito l'ampli sulla mainboard.
hairdame 6 Dic 2015 19:36
Il 06/12/2015 19.27, alfio ha scritto:
> "hairdame" ha scritto nel messaggio news:n41obk$umm$1@speranza.aioe.org...
>
>> posteriore di un jiayu g2
>
> ..azz, ma tu non avevi un S3 ?
>
> verifica che il flat che unisce la mainboard alla basetta su cui e'
> montato lo speaker sia sano, se riesci, verifica le 2 piste dello
> speaker con il tester, misurando la continuita' direttamente tra le
> piazzole dello speaker e dove arriva il flat sulla mainboard.
> se le piste sono sane allora e' partito l'ampli sulla mainboard.


in casa, ma non è mio

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

I dispositivi mobili basati su Android | Tutti i gruppi | it.tlc.cellulari.android | Notizie e discussioni android | Android Mobile | Servizio di consultazione news.